"Your PHP installation appears to be missing the MySQL extension which is required by WordPress" hatası alıyorum.

Düzenlenme tarihi:

"Your PHP installation appears to be missing the MySQL extension which is required by WordPress" hatası kullandığınız PHP versiyonu ile yazılımın versiyonu uyuşmadığı zaman ortaya çıkar. PHP versiyonunuzu 5.6 veya daha düşük yapmanız sorunu çözecektir. PHP versiyonunuz kontrol panelnizdeki PHP Yapılandırması bölümünden değiştirilebilir. Bununla birlikte, WordPress sürümünü de güncelleyebilirsiniz. Bunu nasıl yapacağını hakkında fikir edinmek için bu öğreticiye göz atabilirsiniz: https://www.hostinger.com/tutorials/wordpress/how-to-update-wordpress

Bugün birisini mutlu edin!